Accessing forum through Discourse App


#1

Anyone using the Discourse App yet (on iPad)? Setting up forum.amibroker.com resulted in:

Authorize application access
Sorry, you do not have the required trust level to access the user API

Is this because I registered for the new forum only today?


#2

Hi TX

I can’t speak for iPad, but I set it up on Android and got a similar message, although not about the API. It was only wanting additional privileges for the device. After I clicked Authorise though it all worked fine.


#3

Hi JW, I have not tried the app but on both my iPad and iPhone I have no problems accessing the forum via Safari.

Larry


#4

Larry, luckily Safari works as a charm. Thanks.:slight_smile:


#5

Yes, new users have Trust Level = 0. I don’t know what trust level is required for iPhone/Android app, but apparently higher than zero.

I did not write the app. It is written by Discourse team, so I can only guess, but the guess is that
the app asks user to authorize displaying notifications about new posts. Without the authorization the app would not be able to notify you.


#6

I have just installed the Discourse App on iPhone and all works well. I just clicked ‘Authorize’ when prompted and all is good.


#7

Works perfectly for me on Android. :ok_hand:


#8

Thanks. Did not try to install the app again. The web environment is offering the experience I was looking for.

JW