Data not in amibroker

howto
Tags: #<Tag:0x00007f2d7b38a6a8>

#1

i have this historical data which i upload or import which is from 1970s but amirboker is not showing data before 1993

are there any changes i have to make in database settings to see this data in amibroker chart.


#2

You need to tell what data source you are using.


#3

yahoo data historical data …but i find it is only visible from 1993 but the data in csv is there from 1950…i am not sure how to change the settings to get the data i imported in AMIbroker


#4

and this has to particular data …the imported data has historical data but somehow in particular charts it doesnt show up in amibroker

now i uploaded DOW chart historical i can see data before 1950

is there a data setting i have to do to change this .dont know what is the mistake …i use Gann analyst open source i updated the data i can see the chart in that for the historical data .

is there are any link to change the settings to correct this or should i upload the data?


#5

AmiBroker always imports ALL data from the text file. You can go to Symbol->Quote Editor to see the data. Maybe you just need to ZOOM OUT the chart?
See
http://www.amibroker.com/guide/h_charting.html


#6

in the quote editor i can see the data from 1984 .this is happening with only this data …but in the chart it doesnt go beyond 1988 .wanted to clear in quote editor i can se e1984 data which is missing in the chart

so what i did is i tried to download historical data of dow it works …i can see 1920 1930 chart


#7

so i can see the data in quote editor its there

but when i scroll it stops at 1988 …4 year data is not visible

IS there any settings change in quotes…

SO what i did is i took DOW chart which is like the oldest historical data avaiable i can see 1930s 1940s data …

is the data corrupted ? any hints will try again never had a problem amibroker pics all data which are imported externally


#8

As I wrote already, if data are visible in the Quote Editor, then they should appear on chart as well.

I don’t know what the data format you were importing but you may need to check if you did not import the data as “intraday” (with 00:00 timestamps).
End-of-data should be without any “time” component in date field.