How to set the Automatic Refresh Interval in an Analysis Window


#1

Hi

I must be doing something wrong, but I am unable to set the Automatic Refresh Interval in an Analysis Window.

I have read this:
http://www.amibroker.com/kb/2014/10/03/how-to-setup-perodic-scans/

I have done this:

To enable continuous screening, mark Auto-repeat (AR) Scan/Explore option and enter the repeat interval. The interval can be specified in minutes or seconds (for example entering 10s means 10-seconds, while 5m means 5-minutes).

I am unable to set it to 1s or 1sec.


Program pauses when Amibroker minimized
Auto periodic explorer
Auto periodic explorer
#2
  1. Mark Auto-repeat (AR) Scan/Explore option.
  2. Type “1s” and hit Enter. Maybe you didn’t hit Enter to confirm your choice?
  3. Click Explore/Scan button.

That’s all. It should be working fine.


#3

Yup ,Hitting the ENTER key ,as Milosz said ,will set the Auto Run Scan Interval.
Also you can customize the AR button ,Remove Text to save some Real Estate And the Button will appear highlighted if Auto Scan is Running.


#4

Thank you guys.

“Hit Enter” was the solution. I spent 2 hours because I was clicking away or I was hitting the TAB button. I was afraid to hit Enter on a menu item.


#5

This applies to any EDIT field in the toolbar. Hitting ENTER means “accepting the value”.


#6

I have 2 AFL’s(Buy/Sell/Short/Cover),is it possible to have AR scan run simultaneously on 2 analysis window,for realtime trading.