Backtesting reports - how to add artificial bar in reports

Hello all,

When I run a backtest manually, I can make sure, in the settings, that "Add artificial future bar" in Settings>Portfolio so I can see the next day's trades. When I look in the Reports, however, I don't see the future trades. Is there a setting I'm missing on this?

Thanks in advance for the help.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.