Create database button is inactive

I ran out of disk space on my C: drive, so have uninstalled Amibroker on C: and reinstalled it on D:, which has a lot more space available. I'm going through the process of re-configuring it and want to create a Norgate database, but when I click on Database Settings, the window comes up with that part of the box de-activated. It also doesn't have the checkbox "Load on startup" or whatever the text is. I've posted the screen shot below. I have no idea what to do to re-activate this functionality. Has anyone run into this behavior? I searched the forum but can't find a previous question about it.

image

To create a new database you must use File->New->Database.. menu.

File->Database Settings is for managing existing database therefore you can't create it because it is already created.

Thanks.

I seem to have read the Norgate instruction page too quickly. I jumped right to the screenshot.

A second issue: How to bring over composites from the old database? I've found them listed in the "_" folder of the old database and copied over those files, but they're not showing up either in group 253 or in the old watchlists where I had added them.

I can recreate and recalculate them all, but it would be easier to do a copy and paste. Is there a simple way to migrate them?

See here

At point 3. of upper link either copy entire sub-folders of old data base or copy single data files to appropriate sub-folder of new data base depending on what symbols you want to move over to new DB.

Since you have copied already (as it seems) you would just have to continue at point 4. (but don't forget to close AB before).