Don't see imported symbols in AmiBroker

I have written .tls lists of stocks and used AmiQuote to download and import them from Tiingo into AmiBroker and "saved database", but I can not find any of these lists to start using them.

Can anyone tell me how to make the data visible? Thanks.

@JohnHoward, when downloading data from Amiquote, please, be sure that the "Automatic import" is checked.

image

It might also be the case that the data is actually imported, but you expect to see the symbols in a watchlist.
The watchlist is not automatically created by Amiquote.
Check if the individual symbols have actually been imported (from the symbols list select "All" and use the "search" function to locate at least one of the symbols that should have been imported).
If the new symbols are present in the database, you can use the watchlist import function as explained in the guide, using the same list (.tls) used for the import.

If the symbols are not present, carry out the playlist import procedure anyway. (In this way you are creating a new watchlist and adding symbols with no data).
Save the database and while Amibroker is still running, launch Amiquote, select the "Get tickers from Amibroker" option (from the "Tools" menu). Select the date range to import and download the data (make sure you always have "Automatic import" selected).

At this point you should have correctly populated your database with data and have the watchlist with the desired symbols.

Thank you again for your help. All is working well now.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.