Duplicate: Is anybody else still having AmiQuote Yahoo EOD issues?

Is anybody else still experiencing this? If it is a problem indeed on Yahoo's end, how long does that usually last?

Is it possible that the fix for "Yahoo Fundamental Extra" caused a regression for Yahoo Historical data?

I'm using AmiQuote 4.02. The status at the bottom is "All services OK. Yahoo Fundamental Extra is fixed in AmiQuote 4.02 now."

When downloading even a single symbol, I get "Yahoo Error: code: Unauthorized , description : Invalid Cookie"). Clearing cookies did not help. Nor did rebooting. This has persisted for two days.

Three days ago, I did get a "Yahoo download limit" message -- the first time ever, since I am using the recommended throttling settings -- but no more of these messages since then.

Also, where is the go-to place for finding out if the development team is already aware of a service disruption such as this? This forum? The AmiQuote status bar? The AmiBroker website? A "AmiBroker status" Twitter feed?

Thanks!

My message below concerning Quotemedia as a Data Source described the same problem you have described. No one commented on my message, so far.
Dave

Yes, same problem for the last two days, using AmiQuote 4.02 at Yahoo!

I have having the same issue with Yahoo EOD data started on 3/4/20. Read posts and deleted cookies and verified cookies are not blocked. Also, reinstalled Amiquote 4.02 all to no avail. So entered case...

same issue - image

Try AmiQuote 3.3 :sunglasses:.

it seems OK (for 90%+ symbols).

Mines been working fine, mind you I only download 500 tickers.

I see the same here for last 7-days. Tried to reboot, reset caches etc. Yahoo always throw a curved ball once in a while. I have to have a back up plan by subscribing to Tiingo.com. Looks like just you and me seeing this hence no critical issue just yet.

1 Like

I import daily symbols EOD on a weekly basis, from yahoo historical for many years, now suddenly having same problem as described above, need help also??? Have tried AQ3270, AQ4020, AQ3040 ~ all have same issue...?AQ%202020-03-07

hello, yes, seems like many people are having the same issue. I hope Tomasz can propose some alternative way around this. I tried other sources but some of their symbols are different so i am hoping we can make the yahoo source work...

I am following the manual import steps from this link to manually import the most important symbols for now.....

http://www.amibroker.com/guide/h_amiquote.html

go to yahoo link below and click download data
https://finance.yahoo.com/quote/QQQ/history?p=QQQ

forgot to add you may want to manually update the *.aqh files in Amiquote directory e.g in C:\Program Files (x86)\AmiBroker\AmiQuote\Download
after manually download from Yahoo then execute the import steps to Amibroker after

How many times I need to repeat you guys NOT to open again the very same thread.

This is DUPLICATE of:

And all explanations and solutions were already given. There is NOTHING to be done in AmiQuote. The problem is with YOUR LOCAL YAHOO SERVER. Complain to Yahoo, not here.

A proof is here, today March 8, 2020 Yahoo works perfectly here (EUROPE):

test

So your problems are LOCAL, caused by LOCAL YAHOO server. AmiQuote just works.

Yahoo experiences periodical problems with their system. This happens over and over again with frequency about twice per year. The problem is LOCAL. And only YAHOO can fix their server. What you can do is to connect to DIFFERENT YAHOO server via PROXY (or VPN) so you connect from DIFFERENT geographical location.

Any further discussion should be in one and only thread:

Also almost EVERYONE in this thread does NOT HAVE license verified.

Did you purchase AmiBroker license?

Only users with License verified badge are allowed to post on this forum.

So before posting, make sure you verify your license as explained here.

Duplicate of: AmiQuote not working with yahoo EOD today (probably for some in Asia only)