GMail SMTP error: "Too Many Login Attempts"

Hey guys,

Quick question, so I have email alerts set-up and working, but only for a few emails. When I open it up to a larger number of symbols, I get a pop-up stating "454 4.7.0 Too many login attempts, please try again later"

I set up the alerts as outlined to use with gmail, SMTP port 465. The "test" email works fine, no error message, and when I use it on 1 stock it works fine too.

Is there a setting I need at Gmail to accept more logins?

Thanks so much for any advice you may have!

image

1 Like

Since it is about Google... Google is your (evil) friend:

Example:

etc.

Thanks. I was hoping someone had encountered this issue and found a solution before I went down the rabbit hole of other forums... oh well.

Gmail is part of Google not of AmiBroker.
Message/response is coming from Google not from AmiBroker.

Two solutions/responses posted up there already found within seconds.

So have you gone to the post of second link mentioned up there?

On the below page, make sure "Access for less secure apps" is set to Enabled. Sending SMTP through non-Google applications requires this.

https://www.google.com/settings/security

Also, make sure you have SSL enabled in your application.

15

If that does not resolve it then it may be mail limit stepping in as the other mentioned post tells you.


Oh well...Sometimes I wonder how you guys (want to) survive financial markets... the sea of sharks (no cute rabbits there (surviving)).

1 Like

If Google server responds with error 454, you can not do ANYTHING.
They are protecting their servers against abuse.
The only way is NOT to connect that often (send emails LESS often).

1 Like

Thanks for the comments and advice!

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.