How to hide EOD data on intraday chart

Team,

The EOD data is displayed on intraday chart with time stamp as same 00:00:00 hours. I would like to see only intraday data on chart. How can I disable the EOD data not to be displayed on intraday chart? For reference, I have attached the screen shots of chart and quotes.

Chart:

image

Quotations editor:
image

Found the solution. I have enabled the option "Allow mixed EOD/Intraday data". This has removed the EOD data from the chart at hours 00:00:00.

image

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.