How to unhide fields of Report Explorer?

After I go to Analysis window > Report Explorer,
then drag some vertical splitters to the left,
then all these fields are hidden forever,
even after I close and then restart AmiBroker.
image
For example,
I've dragged all fields after "Symbol(s)" until the field before "W. Tot. Profit",
Then all fields between the "Symbol(s)" and "W. Tot. Profit" are hidden forever,
please tell me how to unhide them, Thank you very much!

Right click on the Header and select "Setup columns" there you will have options to unhide columns.

The problem is that I cannot see "Setup columns" after I use the mouse to right-click on the Header row of the Report Explorer.
image

Please help, Thank you very much!

The Explorer report in the Analysis window!

Thank you for your advice, but they are actually different!

I've already checked all fields on the "Setup columns" of the Analysis window.
but what I said is about the columns on the "Report Explorer".

You can see the "Report Explorer" via the mouse action as below:
image

OK, somehow I misinterpreted that you meant Analysis window.

As for Report Explorer, there is no "Setup columns" option. But what you can do is to hold down CTRL key and press + (plus) on numeric keyboard. That would auto-size all columns and restore those hidden.

3 Likes

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.