IB database must use 1-minute base time interval, to use longer backfills, was: Backfill length can't choose

Sorry. My english is not my mother language.
Let me describe my computers setting first. I purchased two AB licenses and installed on two separate computers. One of the computers connects to IB account. Both Amibroker can connect to IB simultaneously. I could choose any backfill length option on AB for a few days. From yesterday, AB allows minimum backfill only. AB hid others backfill options. Please help

daylimit

Do you have market subscriptions for your relevant mrkt with IB?
Also ther is a limit to number of symbols = 100 unless you pay for more.
I’m not sure you can have simultaneous connections to IB api.
What happens when you only have a single connection?

I trade Forex , which is free of data feed from IB. My trade symbols are less than 100 currency pair. By the way, I wrote Python program to download historical data directly from IB TWS. The Python app works well to download 6 months data. AB doesn't allow me to choose backfill options, so I think the problem is not caused by IB.
I remembered I copied symbol data fold from one computer to another computer. Does it be the problem root caused?

Your assumptions are incorrect. The plugin ALLOWS to download more data (180 days), but you just configured your database incorrectly (not following instructions) and you don't know the basics about TWS API limits.

Longer backfills are ONLY available when "Base time" interval in the File->Database Settings is 1 minute (or higher).

This is basically because of TWS API historical data limitations that you should read and understand prior to anything else:
https://interactivebrokers.github.io/tws-api/historical_limitations.html

This documents (as many IB docs) is obviously lacking full information too, but generally with tick data you can only request something like 2000 ticks in one request from TWS.
Longer backfills require 1-minute interval (or higher).