IB Gateway-Your API version does not support fractional size rules

Hi
what is the newest workaround for this issue ?
since IB Gateway 981 is no longer supported.
i'm using IB gateway Build 10.19.2d, Aug 30, 2023
Thank you,

today (2023-Sep-01) i got this message again.

API VERSION

this solution in no longer work:
https://forum.amibroker.com/t/beware-of-new-tws-version-10-10-use-stable-version-981-3c-instead/27438/14
981

It's not an issue if you don't trade in fractional share sizes anyway. You can ignore that message and continue to trade in whole share amounts.

1 Like

https://forum.amibroker.com/t/ib-tws-plugin-error-2174-on-connecting/32766/11

this issue is solved by @beppe
Thank you so much to @beppe

SOLVED

It should be well noted that any IB messages with code > 10000 are NOT errors. They are informational notices.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.