Import symbols with custom format

I created my own format called suresh.format and copied it to formats folder.

But i dont see it in dropdown when i am importing the file. I am looking for the filename suresh.format but i dont see it.

You have to add definition line of your custom format to import.types file of the Formats folder.

That is why using import wizard is best option to create custom format (see last window there) because import wizard does add definition to import.types file automatically. That way such things don't get forgotten by beginners who try to add custom formats manually via text editor and without using import wizard.

http://www.amibroker.com/kb/2016/01/23/how-to-create-custom-import-definition-for-ascii-importer/

3 Likes