"KeepText Only (T)" message when copying to Excel

Hi,
When I copy results into excel I get the message ‘ KeepText Only (T)’ when trying to past into 1A and only get the headings pasted ” ModeBeginEnd, Begin , End”
What settings have I missed?

Cheers Peter

@bert3531 what are you trying to copy from AB to Excel?

I tested scan, exploration, backtest results - after a "Select All" (Ctrl+A) - and got all the data properly copied to Excel (starting at A1 cell).
Excel shows as the only available option to "Paste" the "Keep Text Only (T)" one, but this work as expected.
Same happened when I copied as text the pages from the Backtest report (after selecting the "Copy Table" menu item).

1 Like