Key ( > ) not working in editor

Suddenly > key stopped working on editor , on other area its registering but in AFL editor not working !!

and symbol tab also not locking , Please refer to following video.


First thing to do in almost any computer problem... RESTART. Restart in W10 is different than Shut Down, so use Restart in W10.

Then just bring up AmiBroker and see if it is still a problem.

Thanks , but problem remains..

Grasping at straws now...

What was the last thing installed?
What are your keyboard/language settings?

Hopefully someone else may have more concrete ideas to help you out.

Nothing new installed, English keyboard using since months.
Will try reinstalling Amibroker.

You have to remember what you did before it happened. No-one has ever experienced something like that and it is definitely NOT caused by AmiBroker.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.