Lost your shortcut, likely antivirus gone crazy

Hi Tomasz

i have been using Amibroker for a while now. However today it wont start and I am getting the message "Broker.exe" not found. I tried reinstalling a number of times but that wont work. Please do help.

image.png

image.png

Have you tried opening it from the actual Amibroker folder? The Amibroker.exe file?

Looks like you moved Amibroker location and broke the shortcut.

@abhijit - first DO NOT hijack threads. Use new thread instead of replying to completely unrelated topic. Secondly: most likely your ANTIVIRUS damaged your system. Antiviruses do more harm than good. It happens that they "quarantine" program out of nowhere for no reason at all, or they damage files....

See: Bad Image (0xC000020) error - McAfee gone mad

Solution: throw your 3rd party antivirus out of the window. Use Microsoft Defender which is as good as any other antivirus but simply does not do damage. Reinstall AmiBroker.

2 Likes

Hi. Thanks both.

I reloaded 6.20 and it worked. For some reason the older versions were not working. Problem solved

Regards,
Abhijit