Microsoft 64bit C/C++ runtime (VCRUNTIME140_1.dll)

@Tomasz
It is not opening after upgrading to 6.39.1 . I tried reinstalling still it is not opening. (If I downgrade to version 6.30, it works)
How can I fix this?

Thank you

Screenshot 2021-04-29 214804

Normally AmiBroker full setup installs all necessary runtimes.
But if you were using some other software that required runtime and uninstalled it later,
the C runtime may be missing.

So if you are getting "VCRUNTIME140_1_dll missing" message it means
that you need to install Microsoft C++ runtime manually.

Latest Microsoft C++ runtime is available here:
https://aka.ms/vs/16/release/vc_redist.x64.exe

The other case is when runtime may be missing is when you install AmiQuote 64-bit separately.

As written on AmiBroker - Technical Analysis Software. Charting, Portfolio Backtesting, Scanning of stocks, futures, mutual funds, forex (currencies). Alerts. Free quotes. page
64-bit version of AmiQuote now requires Microsoft Visual C++ 2017-2019 runtime.
You need to download it separately and install if you are installing AmiQuote stand-alone
(without AmiBroker 6.30 or higher already installed) - using the link mentioned above.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.