OLE EXCEPTION in AmiQuote 3.27

Tried to install x64 version; downloaded AQ 3.27. Now I can't run AmiQuote any more. Following error window popped up.

image

Anyone seen this?

As message says, AmiBroker is NOT properly installed on your machine.

You need to run FULL SETUP (not upgrade) of official (NOT BETA) version of AmiBroker 6.00, 6.10 or 6.20 before installing anything else.

Also if you want to install AmiQuote you must install MATCHING version (i.e. 32-bit AmiQuote for 32-bit AmiBroker and 64-bit AmiQuote for 64-bit AmiBroker)