Report Explorer is not opening

I have installed 64-bit first 6.0 for trial and then upgraded to latest version 6.40.4 after the purchase of Amibroker, I am getting the following error message, when I click on Report Explorer

C:\Program Files\AmiBroker\Reports\results.rlst contains an invalid path.

Can Anyone please guide what to do in this case.

Once Run the Amibroker as Administrator..
It will solve the error.

I already preset to Run it as an administrator only, and getting the same error. Again for confirmation purpose, I right clicked and then ran it as administrator. it still gave me the same error message.
Any help please.

You need to run FULL SETUP, not upgrade. Re-run setup program and choose "Full installation"

Hi Tomasz, I again installed the amibroker 64 bit on the fresh machine, it is still saying the same thing, is there any suggestion further.

Did you run at least ONE back test?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.