Selected symbol must have quotes, was: Parameter button

Hello everyone,

all the sudden when I click the parameters button I get this error message:
"currently selected symbol has no quotes ...."

Please see image attached.

I tried to update but that did not fix the issue. Then I tried a full install, and still, that also did not solve the issue. Any help will be greatly appreciated. thank you.
parameter button

The message clearly says symbol has no Quotes. Which means there is no "Data" like OHLCV data.
Backfill/import from data source for example or the symbol itself may not be valid.

Actually, data is fine. please see attached chart. And what exploration parameter has to do with quotes? Unless I am missing somethingchart .

All the sudden worked on it's own. Nonetheless, this is very very strange and I had to battle with it for hours.

The key word is "Selected symbol".
The "Selected symbol" must have quotes to do anything useful Nothing "suddenly" starts or ends working. It is ALL result of user actions. Apparently you first SELECTED symbol without quotes (or did not select anything at all), and after that you just SELECTED the symbol with quotes and it then worked.

1 Like