Tickerbox size problem

Just upgraded to AB 6.0 with a new laptop with 4K screen
Have sorted out most problems but having trouble with symbols fitting in Ticker box.

image
I can only see first two letters of code
Have tried Pref/Misc/ Add full name to ticker box but that does not work either.

Help
Llayca

The following video shows how to resize ticker toolbar:

http://www.amibroker.com/video/uiresizeticker.html

See also:

2 Likes

Thank you, would not have found that by myself.

I am facing the same issue, I am not able to see the video (flash is now discontinued) ... Is there any other way to watch the suggested video.
Thanks in advance for any help on this.

The file is now playable normally in modern browser without Flash plugin, thanks to Ruffle emulator.

Thanks for a quick revert Tomasz, I tried opening the file in edge browser, looks like I need some plugin. Any help on this is appreciated. I have attached the screenshot of the error.

Thanks Tomasz, I figured out the issue with running the file, I had to allow permission for plugin. Its working now. Appreciate the help and quick revert.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.