UAC Virtualization

The Windows Task Manager is showing 32-bit AmiBroker has UAC Virtualization enabled. Is this normal? If not, how can I permanently disable it?

image

I've already take these steps:

  1. Deleted the VirtualStore\Program Files (x86)\AmiBroker folder.
  2. Run setup, performing full install, overwriting my old installation.
  3. Verified Modify and Write permissions are enabled on the Program Files (x86)\AmiBroker folder.

I'm not seeing any strange behavior since performing the above steps, but the UAC Virtualization has me concerned.

UAC can be controlled by Windows Control Panel.

AmiBroker must be installed in "FULL Installation" mode

Download AmiBroker setup and run it in "Full Installation" (not "Upgrade") mode as shown in the picture below:

@Tomasz Thank you for the prompt reply. I ran the FULL Installation twice (so far) but I still see UAC Virtualization enabled in the Windows Task manager. Is there a way to disable UAC Virtualization for AmiBroker without changing system-wide settings?

@Steve if you run full setup and there is no "VirtualStore" folder for AmIBroker then you are fine and you don't need to worry, no matter what Task Manager says.

@Tomasz Perfect, thank you.